4

at a branch office, we have a pair of 4948E as the network core. I need to add a new VLAN and haven't done so on these devices before. Here's an existing config on one of the pair:

interface Vlan20
 description DC-Guest
 ip address 10.2.80.3 255.255.255.0
 ip helper-address 10.3.101.15
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 standby version 2
 standby 20 ip 10.2.80.1
 standby 20 timers 1 3
 standby 20 priority 110
 standby 20 preempt
 load-interval 30

I'm planning on adding this:

vlan 30
 name DC-AVTest
interface Vlan30
 description DC-AVTest
 ip address 10.2.2.3 255.255.255.0
 ip helper-address 10.3.101.15
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 standby version 2
 standby 30 ip 10.2.2.1
 standby 30 timers 1 3
 standby 30 priority 110
 standby 30 preempt
 load-interval 30

and this on the second switch:

vlan 30
 name DC-AVTest
interface Vlan30
 description DC-AVTest
 ip address 10.2.2.2 255.255.255.0
 ip helper-address 10.3.101.15
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 standby version 2
 standby 30 ip 10.2.2.1
 standby 30 timers 1 3

Anything else I need to know? This VLAN also needs to be put on the edge switch (a stack of C3650), the trunks don't have VLANs defined in the config, it's vtp transparent on the cores - so that should just be as easy as adding it to the VLAN database on the edge and then setting 30 as the VLAN on the required port.

mfinni
  • 36,144
  • 4
  • 53
  • 86

1 Answers1

2

OK, no problems caused. The new SVI on each switch started as "admin down", so a no shut on each one brought it up, no problems.

mfinni
  • 36,144
  • 4
  • 53
  • 86